Database Change Management
Database Change Management
Home | Profile | Register | Active Topics | Active Polls | Members | Private Messages | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?




 All Forums
 Support
 DB Ghost Support Forum
 Requested files to run the DB Gohst Package EXE
 New Topic  New Poll New Poll
 Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

khaled


3 Posts

Posted - 04/28/2010 :  10:27:32  Show Profile Send khaled a Private Message  Reply with Quote
Hi
I am trying to run EXE file I created to upgrade the customer database to the last version.

but when I ran the file on customer site, It give me Error message.

Are the file request to add any DLL files, Because we are plan to use the exe file on the installer package we are released for every version.

thanks

Edited by - khaled on 04/28/2010 10:47:07

Google AdSense

USA
Mountain View


jon.woolgar



105 Posts

Posted - 04/28/2010 :  10:40:27  Show Profile  Visit jon.woolgar's Homepage Send jon.woolgar a Private Message  Reply with Quote
Hi,

What was the error message it gave you?

Thanks

Regards Jon W
(Innovartis)
Go to Top of Page

khaled



3 Posts

Posted - 04/28/2010 :  10:51:44  Show Profile Send khaled a Private Message  Reply with Quote
Hi Dear

the Error message is

"the application failed to initialize properly ("0xc0000135)"

thanks
Go to Top of Page

jon.woolgar



105 Posts

Posted - 04/28/2010 :  11:03:47  Show Profile  Visit jon.woolgar's Homepage Send jon.woolgar a Private Message  Reply with Quote
So you have created an installer.exe using PackagerPlus and are running it on a customer machine.

What OS is the machine?

Do you have write access to the folder you are running it in?

Have you copied the .exe locally or are you running it over a network?


Regards Jon W
(Innovartis)
Go to Top of Page

jon.woolgar



105 Posts

Posted - 04/28/2010 :  11:06:03  Show Profile  Visit jon.woolgar's Homepage Send jon.woolgar a Private Message  Reply with Quote
Has the machine even got the .net framework installed?

Regards Jon W
(Innovartis)
Go to Top of Page

khaled



3 Posts

Posted - 04/29/2010 :  04:51:09  Show Profile Send khaled a Private Message  Reply with Quote
Hi jon.

the Pc has Window XP Operating system.

and I would like to ask you...
which Version I have to install from .NET Framework? 2 or 3 or 3.5

thanks
Go to Top of Page

jon.woolgar



105 Posts

Posted - 04/29/2010 :  05:38:45  Show Profile  Visit jon.woolgar's Homepage Send jon.woolgar a Private Message  Reply with Quote
Hi,

The .net framework 2 is what you need. It should work then.


Regards Jon W
(Innovartis)
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  New Poll New Poll
 Reply to Topic
 Printer Friendly
Jump To:
Database Change Management © Copyright 2005 Innovartis Ltd. Go To Top Of Page
Snitz Forums 2000
RSS Feed 1 RSS Feed 2
Powered by ForumCo 2000-2008
TOS - AUP - URA - Privacy Policy
ForumCo Free Blogs and Galleries
Signup for a free forum or Go Banner Free